<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.theyorker.co.uk/xmlrpc.php">

<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />
<meta property="og:title" content="‘Good Will Hunting’ for an Education: The Value of Choice"/>
<meta property="og:description" content=""/>
<meta property="og:image" content="http://www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="576"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-01-26 20:00:14"/>
<meta property="og:article:modified_time" content="2022-01-26 20:00:18"/>
<meta property="og:article:tag" content="film"/>
<meta property="og:article:tag" content="good will hunting"/>
<meta property="og:article:tag" content="review"/>
<meta property="og:article:tag" content="tv review"/>

<!-- Twitter Card generated by Blog2Social 687 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="‘Good Will Hunting’ for an Education: The Value of Choice"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg"/>
<!-- Twitter Card generated by Blog2Social 687 - https://www.blog2social.com -->
<meta name="author" content="rb1541"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Good Will Hunting&#039; for an Education: The Value of Choice - The Yorker</title>
	<link rel="canonical" href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" />
	<meta property="og:url" content="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" />
	<meta property="og:site_name" content="The Yorker" />
	<meta property="article:published_time" content="2022-01-26T20:00:14+00:00" />
	<meta property="article:modified_time" content="2022-01-26T20:00:18+00:00" />
	<meta property="og:image" content="http://www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="rb1541" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.theyorker.co.uk/#organization","name":"The Yorker","url":"http://www.theyorker.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.theyorker.co.uk/#logo","inLanguage":"en-GB","url":"https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/02/10383036_10152313855701472_4075537461636913728_n.jpg?fit=346%2C315","contentUrl":"https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/02/10383036_10152313855701472_4075537461636913728_n.jpg?fit=346%2C315","width":346,"height":315,"caption":"The Yorker"},"image":{"@id":"http://www.theyorker.co.uk/#logo"}},{"@type":"WebSite","@id":"http://www.theyorker.co.uk/#website","url":"http://www.theyorker.co.uk/","name":"The Yorker","description":"Independent &amp; Online","publisher":{"@id":"http://www.theyorker.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.theyorker.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=1024%2C576","contentUrl":"https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=1024%2C576","width":1024,"height":576},{"@type":"WebPage","@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#webpage","url":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/","name":"'Good Will Hunting' for an Education: The Value of Choice - The Yorker","isPartOf":{"@id":"http://www.theyorker.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#primaryimage"},"datePublished":"2022-01-26T20:00:14+00:00","dateModified":"2022-01-26T20:00:18+00:00","breadcrumb":{"@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/"]}]},{"@type":"BreadcrumbList","@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.theyorker.co.uk/"},{"@type":"ListItem","position":2,"name":"&#8216;Good Will Hunting&#8217; for an Education: The Value of Choice"}]},{"@type":"Article","@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#article","isPartOf":{"@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#webpage"},"author":{"@id":"http://www.theyorker.co.uk/#/schema/person/4e6e4e63de3612acf7e00e6323a872c7"},"headline":"&#8216;Good Will Hunting&#8217; for an Education: The Value of Choice","datePublished":"2022-01-26T20:00:14+00:00","dateModified":"2022-01-26T20:00:18+00:00","mainEntityOfPage":{"@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#webpage"},"wordCount":835,"commentCount":0,"publisher":{"@id":"http://www.theyorker.co.uk/#organization"},"image":{"@id":"http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=1024%2C576","keywords":["film","good will hunting","review","tv review"],"articleSection":["Film and TV"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/#respond"]}]},{"@type":"Person","@id":"http://www.theyorker.co.uk/#/schema/person/4e6e4e63de3612acf7e00e6323a872c7","name":"Eliza Gill","image":{"@type":"ImageObject","@id":"http://www.theyorker.co.uk/#personlogo","inLanguage":"en-GB","url":"http://1.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/11a5eaed07f45d854d6b03e22e094a59?s=96&d=mm&r=g","caption":"Eliza Gill"},"url":"http://www.theyorker.co.uk/author/eliza-gill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Yorker &raquo; Feed" href="http://www.theyorker.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yorker &raquo; Comments Feed" href="http://www.theyorker.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yorker &raquo; &#8216;Good Will Hunting&#8217; for an Education: The Value of Choice Comments Feed" href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theyorker.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-like-post-style-css'  href='http://www.theyorker.co.uk/wp-content/plugins/kento-post-view-counter/css/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='kento-like-post-date-style-css'  href='http://www.theyorker.co.uk/wp-content/plugins/kento-post-view-counter/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theyorker.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.theyorker.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.theyorker.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.theyorker.co.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theyorker.co.uk/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.theyorker.co.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.theyorker.co.uk/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.theyorker.co.uk/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.theyorker.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flymag-bootstrap-css'  href='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/bootstrap/css/bootstrap.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='flymag-body-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flymag-headings-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flymag-style-css'  href='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='flymag-style-inline-css' type='text/css'>
.social-navigation li:hover > a::before, a, a:hover, a:focus, a:active { color:#f7711d}
.custom-menu-item-1:hover, .custom-menu-item-1 .sub-menu, .ticker-info, button, .button, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#f7711d}
.custom-menu-item-1 { border-color:#f7711d}
.custom-menu-item-2:hover, .custom-menu-item-2 .sub-menu { background-color:#f7711d}
.custom-menu-item-2 { border-color:#f7711d}
.custom-menu-item-3:hover, .custom-menu-item-3 .sub-menu { background-color:#f7711d}
.custom-menu-item-3 { border-color:#f7711d}
.custom-menu-item-4:hover, .custom-menu-item-4 .sub-menu { background-color:#f7711d}
.custom-menu-item-4 { border-color:#f7711d}
.custom-menu-item-0:hover, .custom-menu-item-0 .sub-menu { background-color:#f7711d}
.custom-menu-item-0 { border-color:#f7711d}
.news-ticker { background-color:#282828}
.site-title a, .site-title a:hover { color:#282828}
.site-description { color:#282828}
.main-navigation { background-color:#282828}
.main-navigation a, .main-navigation li::before { color:#ffffff}
body { color:#2d2d2d}
.widget-area .widget, .widget-area .widget a { color:#2d2d2d}
.site-footer, .footer-widget-area { background-color:#333333}
.site-branding { padding:15px 30px; }
body { font-family:'Open Sans', sans-serif;;}
h1, h2, h3, h4, h5, h6, .ticker-info, .main-navigation { font-family:'PT Serif', serif;;}
.main-navigation li { font-size:16px; }
h1 { font-size:36px; }
body { font-size:18px; }
.site-logo { max-width:400px; }
.ah-container .widget { background-color:#ffffff}
.ah-container .widget, .ah-container .widget a { color:#ffffff}
.bf-extra .widget { background-color:#ffffff}
.bf-extra .widget, .bf-extra .widget a { color:}
.footer-extra { background-color:#333333}
.footer-extra .widget, .footer-extra .widget a { color:}

</style>
<link rel='stylesheet' id='flymag-font-awesome-css'  href='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/fonts/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='http://www.theyorker.co.uk/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.9' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theyorker.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='kento_pvc_js-js-extra'>
/* <![CDATA[ */
var kento_pvc_ajax = {"kento_pvc_ajaxurl":"http:\/\/www.theyorker.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/kento-post-view-counter/js/kento-pvc.js?ver=5.8.3' id='kento_pvc_js-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/kento-post-view-counter/js/google-chart-jsapi.js?ver=5.8.3' id='google-chart-jsapi-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.theyorker.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"http:\/\/www.theyorker.co.uk\/wp-json\/wordpress-popular-posts","ID":39069,"token":"2037f9cc54","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/jquery.fitvids.js?ver=1' id='flymag-fitvids-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/jquery.slicknav.min.js?ver=1' id='flymag-slicknav-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/jquery.easy-ticker.min.js?ver=1' id='flymag-ticker-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/wow.min.js?ver=1' id='flymag-animations-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/scripts.js?ver=1' id='flymag-scripts-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/owl.carousel.min.js?ver=1' id='flymag-owl-script-js'></script>
<script type='text/javascript' id='flymag-slider-init-js-extra'>
/* <![CDATA[ */
var sliderOptions = {"slideshowspeed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/slider-init.js?ver=1' id='flymag-slider-init-js'></script>
<link rel="https://api.w.org/" href="http://www.theyorker.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.theyorker.co.uk/wp-json/wp/v2/posts/39069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theyorker.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theyorker.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/pdq8TG-aa9' />
<link rel="alternate" type="application/json+oembed" href="http://www.theyorker.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theyorker.co.uk%2Farts-and-culture%2Ffilm-and-tv%2Fgood-will-hunting-for-an-education-the-value-of-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theyorker.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theyorker.co.uk%2Farts-and-culture%2Ffilm-and-tv%2Fgood-will-hunting-for-an-education-the-value-of-choice%2F&#038;format=xml" />
<style type="text/css" id="csseditorglobal">
/* Centre Logo */
.site-logo {
    max-width: 454px;
    display: block;
    margin-left: auto;
    margin-right: auto;
}

/* Grid text colour */
.grid-item .entry-title a {
    color: #ffffff;
    text-shadow: -1.2px 0 white, 0 1.2px white, 1.2px 0 white, 0 -1.2px white;
}

/* Search button */
.search-toggle {
    display: inline-block;
    float: right;
    font-size: 24px;
    color: white;
    padding: 13px ;
    cursor: pointer;
}
/* Center title rules */

.carousel-overlay{
  opacity: 0.55;
}
.fly-slider .slide-title a{
  font-size: 0.6em;
  padding-top: 4px;
  position:absolute;
  font-weight: bold;
  position: absolute;
  top: 100%;
  left: 50%;
  transform: translate(-50%, -50%);
  width: 90%;
  height: 70%;
}
.test{
  position:relative;
  text-align: center;
  color: white;
}
.slide-link{
  display: none;
}
/* contact form */
.wpcf7{
  display:flex;
background: rgba(247,146,29,0.095);
justify-content: center;
  align-items: center;
  height: 650px;
}
.wpcf7 p{
  margin-top: 6%;
}
.wpcf7-list-item{
  margin: 0 1em 0 0;
}
.wpcf7 div[data-id = "specific_roles"] span span{
  margin-top: 2%;
}</style>
<style type="text/css" id="csseditordesktop">
@media only screen and (min-width: 1024px)  {
.main-navigation {
    display: flex;
    justify-content: center;
}
#recent_posts_c-3 .widget-inner .col-md-6{
  	display: none;
}}
</style>
<style type="text/css" id="csseditortablet">
@media only screen and (min-width: 667px) and (max-width: 1024px)  {
#recent_posts_c-3 .widget-inner .col-md-6{
  	display: none;
}}
</style>
<style type="text/css" id="csseditorphone">
@media only screen  and (min-width: 320px)  and (max-width: 667px) {
.news-ticker {
    background-color: #333;
    height: 40px !important;
    overflow: hidden;
}
.featured-inner{
  padding-top: 0;
}
.owl-buttons{
  display: none;
}
.wpcf7 input[value="Send Email"]{
  margin-left:2.5%;
}
.wpcf7 label{
 width: 95%; 
  margin-left: 2.5%;
}
.wpcf7 {
  height: 525px;}
</style>
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]>
<script src="http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/11/cropped-yorker_fox009_CROP2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/11/cropped-yorker_fox009_CROP2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/11/cropped-yorker_fox009_CROP2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.theyorker.co.uk/wp-content/uploads/2016/11/cropped-yorker_fox009_CROP2.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-39069 single-format-standard group-blog elementor-default elementor-kit-37952">

<div class="preloader">
	<div class="status">&nbsp;</div>
</div>

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
				
		<div class="latest-news container">
			<div class="ticker-info col-md-1 col-sm-1 col-xs-1">
				<i class="fa fa-bullhorn"></i>
			</div>
			<div class="news-ticker col-md-11 col-sm-11 col-xs-11">
				<div class="ticker-inner">
									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" rel="bookmark">&#8216;Good Will Hunting&#8217; for an Education: The Value of Choice</a></h4>									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/top-3-albums-of-2021/" rel="bookmark">Top 3 Albums of 2021</a></h4>									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/top-10-films-you-probably-havent-seen-part-2/" rel="bookmark">Top 10 Films You Probably Haven&#8217;t Seen (Part 2)</a></h4>									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/top-10-films-you-probably-havent-seen-part-1/" rel="bookmark">Top 10 Films You Probably Haven’t Seen (Part 1)</a></h4>									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/ridley-road-2021-a-rare-portrayal-of-fascism/" rel="bookmark">Ridley Road (2021): A Rare Portrayal of Fascism</a></h4>									<h4 class="ticker-title"><a href="http://www.theyorker.co.uk/arts-and-culture/a-christmas-fairytale-the-royal-ballets-nutcracker-review/" rel="bookmark">A Christmas Fairytale &#8211; The Royal Ballet&#8217;s Nutcracker Review</a></h4>								</div>
			</div>
		</div>   

			
	<header id="masthead" class="site-header container clearfix" role="banner">
		<div class="site-branding clearfix">
							<a href="http://www.theyorker.co.uk/" title="The Yorker"><img class="site-logo" src="http://www.theyorker.co.uk/wp-content/uploads/2016/06/LOGO7.png" alt="The Yorker" /></a>
					</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62 custom-menu-item-1"><a href="http://www.theyorker.co.uk/">Home</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2239 custom-menu-item-2"><a href="http://www.theyorker.co.uk/category/news/">News &#038; Politics</a>
<ul class="sub-menu">
	<li id="menu-item-11194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11194"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-11197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11197"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/uk-politics/">United Kingdom</a></li>
		<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/europe-politics/">Europe</a></li>
		<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/america-politics/">America</a></li>
		<li id="menu-item-11200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11200"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/world-politics/">World</a></li>
		<li id="menu-item-11195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11195"><a href="http://www.theyorker.co.uk/category/comment-and-politics/politics/opinion-politics/">Opinion</a></li>
	</ul>
</li>
	<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://www.theyorker.co.uk/category/news/city/">City</a></li>
	<li id="menu-item-11193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11193"><a href="http://www.theyorker.co.uk/category/comment-and-politics/comment/campus-comment/">Campus</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105 custom-menu-item-3"><a href="http://www.theyorker.co.uk/category/lifestyle/science-and-technology/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://www.theyorker.co.uk/category/arts-and-culture/games/">Games</a></li>
	<li id="menu-item-38780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38780"><a href="http://www.theyorker.co.uk/category/health/">Health</a></li>
	<li id="menu-item-38781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38781"><a href="http://www.theyorker.co.uk/category/nature/">Nature</a></li>
	<li id="menu-item-38782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38782"><a href="http://www.theyorker.co.uk/category/tech/">Technology</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-63 custom-menu-item-4"><a href="http://www.theyorker.co.uk/category/arts-and-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.theyorker.co.uk/category/arts-and-culture/arts-and-literature/">Arts &amp; Literature</a>
	<ul class="sub-menu">
		<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.theyorker.co.uk/category/arts-and-culture/performing-arts/">Performing Arts</a></li>
		<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.theyorker.co.uk/category/arts-and-culture/arts-and-literature/art/">Art</a></li>
		<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.theyorker.co.uk/category/arts-and-culture/arts-and-literature/literature/">Literature</a></li>
	</ul>
</li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="http://www.theyorker.co.uk/category/arts-and-culture/culture/">Culture</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.theyorker.co.uk/category/arts-and-culture/original-work/">Original Work</a>
	<ul class="sub-menu">
		<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.theyorker.co.uk/category/arts-and-culture/original-work/art-original-work/">Art</a></li>
		<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.theyorker.co.uk/category/arts-and-culture/original-work/literature-original-work/">LIterature</a></li>
		<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.theyorker.co.uk/category/arts-and-culture/original-work/photos/">Photography</a></li>
	</ul>
</li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://www.theyorker.co.uk/category/arts-and-culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68 custom-menu-item-0"><a href="http://www.theyorker.co.uk/category/arts-and-culture/film-and-tv/">Film and TV</a></li>
<li id="menu-item-11201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11201 custom-menu-item-1"><a href="http://www.theyorker.co.uk/category/comment-and-politics/comment/society/">Societies</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100 custom-menu-item-2"><a href="http://www.theyorker.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.theyorker.co.uk/category/lifestyle/food-and-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.theyorker.co.uk/category/lifestyle/getaway/">Getaway</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.theyorker.co.uk/category/lifestyle/health-and-beauty/">Health &amp; Beauty</a></li>
	<li id="menu-item-17167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17167"><a href="http://www.theyorker.co.uk/category/experience/">Experience</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.theyorker.co.uk/category/lifestyle/sex-and-relationships/">Sex &amp; Relationships</a></li>
</ul>
</li>
<li id="menu-item-36364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36364 custom-menu-item-3"><a href="http://www.theyorker.co.uk/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-36365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36365"><a href="http://www.theyorker.co.uk/about/our-team/">Our Team</a></li>
	<li id="menu-item-36366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36366"><a href="http://www.theyorker.co.uk/get-involved/">Get involved</a></li>
	<li id="menu-item-36367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36367"><a href="http://www.theyorker.co.uk/about/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>			<span class="search-toggle"><i class="fa fa-search"></i></span>
			
<div class="search-wrapper">
	<form role="search" method="get" class="flymag-search-form" action="http://www.theyorker.co.uk/">
		<span class="search-close"><i class="fa fa-times"></i></span>
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and press enter" value="" name="s" title="Search for:" />
		</label>
	</form>
</div>
	
		</nav><!-- #site-navigation -->
		<nav class="mobile-nav"></nav>
	</header><!-- #masthead -->

	<div id="content" class="site-content container clearfix">


				
	
	
	<div id="primary" class="content-area ">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-39069" class="post-39069 post type-post status-publish format-standard has-post-thumbnail hentry category-film-and-tv tag-film-2 tag-good-will-hunting tag-review tag-tv-review">

			<div class="single-thumb">
			<img width="820" height="461" src="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=820%2C461" class="attachment-entry-thumb size-entry-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?w=1024 1024w, https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?resize=300%2C169 300w, https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?resize=1536%2C864 1536w, https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?resize=820%2C461 820w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="39070" data-permalink="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/attachment/good-will-hunting/" data-orig-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="good will hunting" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2022/01/good-will-hunting.jpg?fit=1024%2C576" />		</div>	
	
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Good Will Hunting&#8217; for an Education: The Value of Choice</h1>
				<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar"></i> <a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" rel="bookmark"><time class="entry-date published" datetime="2022-01-26T20:00:14+00:00">January 26, 2022</time><time class="updated" datetime="2022-01-26T20:00:18+00:00">January 26, 2022</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.theyorker.co.uk/author/eliza-gill/">Eliza Gill</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>*<strong>This Review Contains Spoilers*</strong></p>



<figure class="wp-block-image"><img src="https://i2.wp.com/m.media-amazon.com/images/M/MV5BYTc2MjE1YTItNWIyYy00YTA4LWE1MWMtODA0MDM1NTVlNjcyXkEyXkFqcGdeQVRoaXJkUGFydHlJbmdlc3Rpb25Xb3JrZmxvdw@@._V1_.jpg?w=1160&#038;ssl=1" alt="Good Will Hunting (1997) - IMDb" data-recalc-dims="1"/><figcaption>&#8216;Good Will Hunting&#8217;. Pic: <a href="https://www.imdb.com/title/tt0119217/">IMDb</a></figcaption></figure>



<p>Let me just begin by saying that <em>Good Will Hunting </em>(1997) is my favourite film of all time… All. Time. Written while Matt Damon and Ben Affleck were in college, this 1997 classic hits home for many students and young people alike.</p>



<p>Using a soundtrack laced with music by Elliott Smith, the film has a unique tone to it; lying somewhere between melancholic and broody. The colour palette of a New England autumn adds to the melancholy and academic feel. The realism of the film rests in the characters and the dialogue. In scenes with the late Robin Williams, the dialogue is hypnotically natural; there is no need for added drama here.&nbsp;</p>



<p>We are introduced to our miscreant protagonist Will (Matt Damon) as he drinks and fights his way through life in South-Boston with his friends Chuckie (Ben Affleck), Billy (Cole Hauser) and Morgan (played by Affleck’s brother, Casey). This film values cinematic simplicity, allowing it to focus more on developing the narrative and character arcs. Will works as a janitor at MIT to earn his keep. His life is painted as the standard way of living for the non-college educated kids of under-privileged areas. That is, until one day, a maths equation is drawn-up on a chalkboard in a hallway in MIT that has only been solved by geniuses. To the surprise of…well, everyone, Will, the working-class underdog, solves said equation. This sets the film up for Will’s internal struggle — does he accept the offers he is given for a stellar education and become the suit-clad man he despises? Along with this probing question, Will also develops a relationship with his psychologist (played by the late Robin Williams). After working through his trauma and having stern words with friends, Will decides not to follow where his genius will lead, in search for his girl, Skylar (Minnie Driver).</p>



<p>While it seemed a no-brainer that Will, our scrappy, Southie underdog, would choose to grab this bull by the horns, he subverts audience expectation. In a world where brains and education are deemed characteristics of success, and getting into Oxbridge or an Ivy League school is a badge of honour, our lovable protagonist chooses to see his future without this as more valuable. That is not to say that a good education is worthless, quite the contrary, but what <em>Good Will Hunting</em> aims to show us is that simply enjoying your life and having experiences is enough. We, the audience, perhaps patronisingly assumed he would jump at the chance, but Will makes clear he does not need a degree or flashy job to prove his intelligence.</p>



<p>One of my favourite scenes in this film is when Chuckie tries to convince Will to accept Lambeau’s (Stellan Skarsgård) offer. He tells Will that he owes it to his friends — who mostly work on building sites and will continue to do so for the rest of their lives — to make the most of the opportunities he is presented with. Chuckie, along with most of the audience at first, doesn’t understand why Will would even think about rejecting the offer. Chuckie tells Will that he would do anything to have what Will has, but instead, will never leave the building sites he works on as he doesn’t have the intelligence to ‘break free’. This raises questions of the importance of education, and why we view a life without it as ‘less-than’.</p>



<p>Nowadays, education has become commercialised; with the spawn of influencers we compare our lives more than ever with everyone around us. What I love about <em>Good Will Hunting</em> is that it is about an average person with marvellous capabilities refusing to be used by a big-shot corporation. Will represents the working-class people who are often overlooked by a system in favour of money-bags. There are still holes in this system: while it is easier than ever to go to university, if you want to excel and get onto a Master’s course, you have to fund it yourself as there are limited government loans. It doesn’t matter how capable you are — if you don’t have the money, you don’t get the qualification. Similarly, it is still the norm that more privately educated people get into Oxbrige. It is becoming clearer than ever, though, that if nurtured enough, any mind can be great — which is why programmes that help under-represented schools with Oxbridge applications are springing up across the country. <em>Good Will Hunting</em> teaches us that it is vital to recognise that qualifications do not define intelligence. Like Will, you can be the smartest person in the room but choose not to take educational opportunities. There is still work to do in the education sector; opportunities remain few and far between for state-educated people. But accepting that there is <em>choice</em> in where an individual places value is what is important.</p>



<p></p>



<p><strong>By Eliza Gill</strong></p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1 author_eliza-gill">
                <div>
                                            <img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="http://www.theyorker.co.uk/author/eliza-gill/" class="author url fn" rel="author">Eliza Gill</a>
                    </div>
                    
                    <p class="multiple-authors-links">
                        <a href="http://www.theyorker.co.uk/author/eliza-gill/">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39069" class="share-twitter sd-button share-icon no-text" href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39069" class="share-facebook sd-button share-icon no-text" href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-198323100-39069-61f454098c1fe' data-src='https://widgets.wp.com/likes/#blog_id=198323100&amp;post_id=39069&amp;origin=www.theyorker.co.uk&amp;obj_id=198323100-39069-61f454098c1fe' data-name='like-post-frame-198323100-39069-61f454098c1fe' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<i class="fa fa-folder"></i>&nbsp;<span class="cat-links"><a href="http://www.theyorker.co.uk/category/arts-and-culture/film-and-tv/" rel="category tag">Film and TV</a></span><i class="fa fa-tags"></i>&nbsp;<span class="tags-links"><a href="http://www.theyorker.co.uk/tag/film-2/" rel="tag">film</a>, <a href="http://www.theyorker.co.uk/tag/good-will-hunting/" rel="tag">good will hunting</a>, <a href="http://www.theyorker.co.uk/tag/review/" rel="tag">review</a>, <a href="http://www.theyorker.co.uk/tag/tv-review/" rel="tag">tv review</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation clearfix" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous button"><a href="http://www.theyorker.co.uk/arts-and-culture/top-3-albums-of-2021/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Top 3 Albums of 2021</a></div>			</div><!-- .nav-links -->
			</nav><!-- .navigation -->
			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	
<aside id="wpp-5" class="widget popular-posts">
<h3 class="widget-title"><span>Popular This Week</span></h3>


<ul class="wpp-list">
<li>
<a href="http://www.theyorker.co.uk/arts-and-culture/top-3-albums-of-2021/" class="wpp-post-title" target="_self">Top 3 Albums of 2021</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="http://www.theyorker.co.uk/author/vidafru/">Fruzsina Vida</a></span> | <span class="wpp-date">posted on January 24, 2022</span></span>
</li>
<li class="current">
<a href="http://www.theyorker.co.uk/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" title="&#8216;Good Will Hunting&#8217; for an Education: The Value of Choice" class="wpp-post-title" target="_self">&#8216;Good Will Hunting&...</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="http://www.theyorker.co.uk/author/rb1541/">rb1541</a></span> | <span class="wpp-date">posted on January 26, 2022</span></span>
</li>
</ul>

</aside>
<aside id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span>York Dungeon</span></h3><a href="https://www.thedungeons.com/york/en/"><img width="570" height="800" src="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?fit=570%2C800" class="image wp-image-31302 aligncenter attachment-600x800 size-600x800" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?w=730 730w, https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?resize=214%2C300 214w, https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?resize=820%2C1150 820w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="31302" data-permalink="http://www.theyorker.co.uk/uoy-york-dun-magazine-ad-2019-1/" data-orig-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?fit=730%2C1024" data-orig-size="730,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UOY York DUN magazine ad 2019-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?fit=214%2C300" data-large-file="https://i0.wp.com/www.theyorker.co.uk/wp-content/uploads/2019/01/UOY-York-DUN-magazine-ad-2019-1.jpg?fit=730%2C1024" /></a></aside></div><!-- #secondary -->

	</div><!-- #content -->

	
			
	<div id="sidebar-footer" class="footer-widget-area clearfix" role="complementary">
		<div class="container">
										<div class="sidebar-column col-md-4 col-sm-4">
						<aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.theyorker.co.uk/wp-admin/">Dashboard</a><br />
<a href="http://www.theyorker.co.uk/wp-login.php">Log in</a><br />
<a href="http://www.theyorker.co.uk/wp-login.php?action=logout&_wpnonce=3c270f265c">Log out</a></p>
</div>
		</aside>				 </div>
							<div class="sidebar-column col-md-4 col-sm-4">
						<aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.theyorker.co.uk/about/">About us</a><br />
<a href="http://www.theyorker.co.uk/about/our-team/">Staff &amp; Vacancies</a><br />
<a href="http://www.theyorker.co.uk/alumni/">Alumni</a><br />
<a href="http://www.theyorker.co.uk/get-involved/">Get Involved</a><br />
<a href="http://www.theyorker.co.uk/advertising-with-the-yorker/">Advertising with us</a></p>
</div>
		</aside>				</div>
							<div class="sidebar-column col-md-4 col-sm-4">
						<aside id="wpcom_social_media_icons_widget-6" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/@yorker2020/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @yorker2020&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/theyorkeruk/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View theyorkeruk&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theyorker_/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theyorker_&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/company/the-yorker-ltd/mycompany/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li></ul></aside>				 </div>
					</div>	
	</div>
	
	<a class="go-top"><i class="fa fa-angle-up"></i></a>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="site-info col-md-6 col-sm-6">
							© 2007 - 2018 The Yorker Ltd.						</div><!-- .site-info -->
						<nav class="social-navigation col-md-6 col-sm-6 clearfix">
				<div class="menu-pages-menu-very-top-container"><ul id="menu-pages-menu-very-top" class="menu clearfix"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.theyorker.co.uk/about/"><span class="screen-reader-text">About</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.theyorker.co.uk/get-involved/"><span class="screen-reader-text">Get involved</span></a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="http://www.theyorker.co.uk/alumni/"><span class="screen-reader-text">Alumni</span></a></li>
<li id="menu-item-10480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10480"><a href="http://www.theyorker.co.uk/wp-login.php"><span class="screen-reader-text">Log In</span></a></li>
<li id="menu-item-38048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38048"><a href="http://www.theyorker.co.uk/advertising-with-the-yorker/"><span class="screen-reader-text">Advertising with The Yorker</span></a></li>
</ul></div>			</nav>
						
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
		var ajaxurl = 'http://www.theyorker.co.uk/wp-admin/admin-ajax.php';
	</script>
	<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theyorker.co.uk\/arts-and-culture\/film-and-tv\/good-will-hunting-for-an-education-the-value-of-choice\/":39069};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/arts-and-culture/film-and-tv/good-will-hunting-for-an-education-the-value-of-choice/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.theyorker.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theyorker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"39069 http:\/\/www.theyorker.co.uk\/?p=39069","disqusShortname":"theyorker","disqusTitle":"\u2018Good Will Hunting\u2019 for an Education: The Value of Choice","disqusUrl":"http:\/\/www.theyorker.co.uk\/arts-and-culture\/film-and-tv\/good-will-hunting-for-an-education-the-value-of-choice\/","postId":"39069"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='extcf7-conditional-field-script-js-extra'>
/* <![CDATA[ */
var extcf7_conditional_settings = {"animitation_status":"on","animitation_in_time":"250","animitation_out_time":"250","elementor_editor_mode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/extensions-for-cf7/assets/js/conditional-field.js?ver=1643402249' id='extcf7-conditional-field-script-js'></script>
<script type='text/javascript' id='extcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var extcf7_redirection_settings = {"redirection_delay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/extensions-for-cf7/assets/js/redirect.js?ver=1643402249' id='extcf7-redirect-script-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.23' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/themes/flymag-pro/js/skip-link-focus-fix.js?ver=20130115' id='flymag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theyorker.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202204#ver=202204&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'198323100',post:'39069',tz:'0',srv:'www.theyorker.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '198323100', '39069' ]);
</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://www.theyorker.co.uk/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>




<!-- Dynamic page generated in 1.400 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-28 20:37:29 -->

<!-- Compression = gzip -->